New: Multiple Themes + migration fix

  • What is this? - The Mobile Client for Karabo.ğa imageboard.
  • Which version is it? - v1.2.
  • Which devices does it work on? - We had tested Android 6.0, 7.0, 8.1 and the app works successfully. The minimum Android version must be Jelly Bean 4.2.x (API level 17).
  • What should I do if the app can't install or app doesn't work? - You can either contact @drownedreaction on Twitter or fill the Feedback form from the FAQ page.
  • Do you use trackers? - No, we don't.
Important: try uninstalling the current installation before installing this to avoid conflicts. Download Karabo.ğa Client for Android v1.2 (20.62 MB)